Mac 下安装 PHP 5.6 等其它低版本PHP

新的 brew 中已经废弃了 php5.6 和 php7.0,如果使用 brew search php 搜索出来的Php版本最低是 php@7.1 的,所以有相关需求的可以按照下面方法安装

一、添加源

brew tap exolnet/homebrew-deprecated

二、搜索php的版本

brew search php

三、安装

brew install exolnet/deprecated/php@5.6